Web · Wiki · Activities · Blog · Lists · Chat · Meeting · Bugs · Git · Translate · Archive · People · Donate

Reviewing merge request #6: Fix invalid reference error in plotlib

plotlib gives out an invalid reference error when provided with equations like
"plot(plot())".

Its due to the fact that plotlib doesn't check for the number of arguments provided.

Commits that would be merged:

Version 1
  • Version 1
  • fa0bf8e
  • f48992f
  • plotlib:Fix invalid reference error.

  • a87bb9b
  • Remove the debug statement.

Showing fa0bf8e-f48992f

Comments

Add a new comment:

Login or create an account to post a comment

How to apply this merge request to your repository